Why cuts wrong

Problem Silhouette Cameo 4 Plus - the knife does not cut where it is placed in the software

Display:
  • Hello everybody,
    I have a question and I hope for your crush knowledge.

    I bought the Cameo 4 Plus and have now plotted the first shirts.
    So far so good, but I had great difficulty placing the flex film on the Cameo cutting mat and then also getting the automatic knife to cut correctly.

    Although I have attached the flex film to the mat where I have positioned my design in the software, the knife on the left side always starts too early. Therefore, I have a lot of waste, because I now always make the film much longer than I have to, and remove the motif much further from the edge than I probably should - and I always have to guess how far that has to be.

    Is my problem understandable? Kind of difficult to describe ... but maybe someone had a similar problem and can help.
    I also glued the foil on so that the grid can be seen clearly.

    Thank you very much already !!
    Greetings, Jake

  • Hello Jake81

    Although I have attached the flex film to the mat where I have positioned my design in the software, the knife on the left side always starts too early. Therefore, I have a lot of waste, because I now always make the film much longer than I have to, and remove the motif much further from the edge than I probably should - and I always have to guess how far that has to be.

    I only have the cameo 3

    And in the event of such problems, the first thing to do in the groups is to check the version of the software and firmware. An update often helps.

    You write "quite a bit of waste"

    Can you express this in cm or inches?

    So how big are the deviations.

    Have you tried the Pixscan mat (if you have one)? The program may not "find" your slide.

    With Print & Cut, I would suspect that the registration marks are incorrect.

    best regards

    Sonja

    Our greatest weakness is giving up. The sure way to succeed is always to try again. Thomas A. Edison

  • If you cut in the wrong place, it could be due to mirroring!

    Always turn the design using the menu item horizontally / vertically, and DO NOT mirror it when sending it for cutting (then click "No" when asked about mirroring).


    Otherwise: do you have the right software for the Plus and have you made a firmware update (at least this is a must for the 4-Series without Plus, otherwise everything will go wrong).

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • Thank you very much to both of you.

    It immediately feels better when you are no longer alone.
    As far as the firmware was concerned, the cameo did not show me that it needed an update (version 1.07) even when connected to a USB cable (i.e. no longer Bluetooth) - so it probably wasn't.

    We have now found the mistake - it was me. I actually applied the mat incorrectly. I thought that the raised (!) Dark gray line with the arrows was there as a marker for placing the mat there. But of course that was nonsense. The grid on the mat must be placed flush with the marking. Then it works!

    Sorry !! But I still haven't understood why the line is then raised on the Cameo 4 Plus (so that it could serve as a guide ...)


    Thank you very much for the quick advice!

  • The edge of the mat must be placed against the marking, not the grid.

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • The edge of the mat must be placed against the marking, not the grid.

    Hmmm, then my problem would not be solved.
    I took a picture once. I had variant 1 before - but the problem. I tried variant 2 today - and the cut made it fit. But is it wrong?


    Pooh, then I'm at a loss again ... IMG_5788.JPG

  • So with the Cameo 3, the edge of the mat must be placed against the raised line.

    In picture 1, the short line of the mat points to it

    best regards

    Sonja

    Our greatest weakness is giving up. The sure way to succeed is always to try again. Thomas A. Edison

  • The left picture is correct.

    On the right the rollers run on the adhesive surface, and that is wrong.

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • Please show a screenshot of the software on which you can see the grid of the cutting mat and the cutting edges on the grid. Thanks.

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • Please show a screenshot of the software on which you can see the grid of the cutting mat and the cutting edges on the grid. Thanks.

    Unfortunately, the red line is not pointing the way I have to place both the design and the film at least 3 boxes to the right so that it does not cut off the motif (or disappear in the edge of the film).

    Files

  • Does the media size on the CAMEO 4 PLUS have to be set to 12x12?

    Files

  • The cutting edge is correct on the lower bi, d. Not at 15x15.


    IMHO it can only be a software or firmware problem.


    Since when has the Plus been on the market?

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • Since January 2020, I think. I've had it since June.
    So far there are hardly any tutorials or information to be found. I updated the software again - he won't let me install the firmware - nothing is displayed here.

    Tomorrow the search for the bug will continue

    Thanks ever for the constant answers!

  • Have a look on the Silhouette Schoolblog to see if you can find something.

    _______________________________________________
    Candlemas over, so you can see a lot in the right light!

  • Disaster

    Added the label question